Social Login: Degraded Performance
Resolved·Degraded performance

This incident has been resolved.

Thu, Jun 26, 2025, 10:56 AM
(7 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Jun 26, 2025, 10:56 AM

Identified

We are currently experiencing technical difficulties affecting social login. Our team is actively investigating the issue and will share updates as we make progress.

Thu, Jun 26, 2025, 10:12 AM(44 minutes earlier)
Powered by

Notifications are sent to subscribers via Incident.io. Certain platforms on this page may not be available in your region.